Tuesday, January 11, 2011

Quickpost: Running Gentoo and looking for updated John the Ripper ebuild?

I've just written an updated ebuild for John the Ripper, that includes:
- Latest OpenMP patches
- Latest jumbo patch
- Full OpenMPI support
- MSCache2 support

You can find the ebuild in the Pentoo overlay, which contains a lot of usefull pentest tools. Enjoy!